I suggest you ...

No sound with video - iOS

Since the update, when I upload videos, there is no sound. I know there's sound on the videos, because I played them on my phone before I uploaded them. Help!

70 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  DenizAdminDeniz (Admin, lifecake) responded  · 

    Hi. Ed here from the Lifecake team and sorry for the delayed response on this. The sound will be working in Lifecake, it is just that now we ‘respect’ the status of the mute button on the side of the phone. If mute is ON, no sound will play. If mute is OFF, it should work. Please note that some apps do not respect this setting.
    Hope this helps. Ed

    28 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • JohnJohn commented  ·   ·  Flag as inappropriate

        Solution! For those using an iPad pro, simply swipe from the bottom of the screen, which will then show your control panel. Make sure that the mute button is off (this is one of six buttons shown at the top of the control panel).

      • Stephan ZentgrafStephan Zentgraf commented  ·   ·  Flag as inappropriate

        Agree with Dave (Nov 9).

        Fantastic app, but not come across any useful app with a similar odd audio logic built in!!

      • DaveDave commented  ·   ·  Flag as inappropriate

        Ed, most apps do not 'respect' the setting because the setting is only supposed to apply to notification sounds. Imagine if Netflix sound only worked if simultaneously you had to turn on notification sounds. Most users would actually prefer the opposite – to turn off notifications so that Netflix sound does not get disrupted. The same with Apple Music and any other app where the sound is an essential part of its functionality. All Apple-made apps and most video apps follow the convention that music/video/in-app volume is a separate setting from notification and alert volume, including the mute switch on the iPhone.

        Also note that iPads do not have a physical mute switch, there is a mute setting in the control center for muting alerts that most people will not assume controls the volume of video in apps, the icon clearly indicates it is muting alert sounds, not muting all volume. Hence the confusion from iPad users even after your response.

        Just some arguments in favor of changing the behavior in case there is internal debate on the subject :-)

      • JulieJulie commented  ·   ·  Flag as inappropriate

        I have sound on my phone with all lifecake videos . however no sound at all on my iPad when I try to play there. I used to have sound but not now. Any suggestions please

      • Bigbob69Bigbob69 commented  ·   ·  Flag as inappropriate

        No sound on my ipad. Works fine on my iphone. Both have the last version of iOS

      • NatalieNatalie commented  ·   ·  Flag as inappropriate

        I agree- this appears to be a bug. The videos should play with sound even if I have my phone muted. Please fix this with your next release!

      • Kim RumbleKim Rumble commented  ·   ·  Flag as inappropriate

        Anyone else frustrated?
        I bought a new IPad Pro and no sound on life cake videos. This is the same thing that happened on my old IPad. It at least had sound for awhile before it quit.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Yes - we are having this issue. Also having a number of other issues with the app lately - app closing after a few seconds, no volume on videos, weird error messages.

      • Anonymous commented  ·   ·  Flag as inappropriate

        Yes - we are having this issue. Also having a number of other issues with the app lately - app closing after a few seconds, no volume on videos, weird error messages.

      ← Previous 1

      Feedback and Knowledge Base