I suggest you ...

Uploads not working

The app on my iPhone seems to be loading the pictures, however those who I have as viewers are unable to see my uploads. I have tried deleting & uploading again but it still is not working.

22 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Desi shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

38 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Charles Harland commented  ·   ·  Flag as inappropriate

    I have been registered in lifecake to see photos from my granddaughter and family since November 2018. Now I get the email, ask for the magic link but get a blank page with half bubbles around. Why?

  • Jackie Davis commented  ·   ·  Flag as inappropriate

    Unable to see photos that have been uploaded by my daughter of our grand children. My husband has the same problem?

  • Lee Dennie commented  ·   ·  Flag as inappropriate

    I still am unable to log into the Lifecake account of Katy & Austin White and my grandson Silas! Can you please help me get into this account! Lee Dennie -- ldennie@unorth.k12.in.us -- this is the only email address I use with this account! Thanks.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Same problem here: tried with Opera and IE7. Upload seems to be OK. but when you klick on the green Button above, the fotos are not displayed.

  • Sarah Brooks commented  ·   ·  Flag as inappropriate

    I am now having the same problem. Photos will upload but others can’t see them on the time line..... please help?!!!!

  • Anonymous commented  ·   ·  Flag as inappropriate

    The app on my huawei will not upload photos. Some of them will upload but most of them get a red '!' and i can not get info about the red '!' I restarted the app and my phone. But nothing works. Please help

  • jesse.colliver commented  ·   ·  Flag as inappropriate

    My uploads (videos) from my previous comments never completed... I deleted them.. restarted the upload process (one at a time as suggested) and waited 24 hours for the first one to complete.. and it never did.

    Lifecake has used 2GB of my monthly data attempting to upload though..

    One of the videos has a red "!" on it now. I have no options to learn more about the ! or address the issue, whatever it may be.

    This is now costing me money..

  • Laura commented  ·   ·  Flag as inappropriate

    Hello. Seems to be a problem with the upload. I tried deleting the upload to start again. But it won't delete or upload so i am unable to do any more uploading.

  • jesse.colliver commented  ·   ·  Flag as inappropriate

    I get this issue on Android consistently too.. Videos have been hung up for weeks. Nobody knows my daughter can stand on her own yet and that was back in July!

    I have about 5-6 now in the queue and they are not uploading.

  • jesse.colliver commented  ·   ·  Flag as inappropriate

    My uploads have been stuck for days.. Nothing new will upload. "Uploading 0 of 5" restarting my phone and the app does not work. I've already reinatalled the app once.. and it was not easy to sign back in. I am on Android. This is a frequent issue!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Goes in circles what biitton has not worked in days tried a different e mail where is your tech can someone call and walk me thru this ?? Sad :(

  • Adam commented  ·   ·  Flag as inappropriate

    Nothing will upload. The status bar never completes
    but disappears and no one can view what I have uploaded. Please assist.

← Previous 1

General

Feedback and Knowledge Base